Canvas error in Sandboxes
Incident Report for Conga
Resolved
The issue is no longer occurring and has been resolved.
Posted Jul 03, 2019 - 12:16 MDT
Update
We are continuing to investigate an issue affecting sandboxes and Conga Composer where users are receiving the *Canvas Conga Composer* error message.
Posted Jul 03, 2019 - 04:05 MDT
Investigating
We are currently investigating the occurring *Canvas Conga Composer* error being experienced in Sandbox environments .
We appreciate your patience.
Posted Jul 03, 2019 - 00:53 MDT
This incident affected: Conga Documents - EMEA (Conga Composer), Conga Documents - APAC (Conga Composer), and Conga Documents - Americas (Conga Composer).