Conga Contracts - All Regions - Multiple Issues
Incident Report for Conga
Resolved
Conga expects to have a fix for users experiencing the issue where fields are not being included in system generated emails in an upcoming release. This problem is impacting a small percentage of users so we'll be removing the Status Notification. If you require any additional information or assistance please submit a case to Technical Support or respond to your existing case (if you have one). We'll be happy to assist.
Posted Nov 25, 2020 - 13:30 MST
Update
Conga has a fix for the limited number of users who may be receiving an error message when their password was reset and Force Password Change was selected. We expect that fix to be deployed with the next release on Thursday, December 3rd.

We continue to investigate an issue where some users may be experiencing fields not being included in system generated emails. We will provide updates and/or anticipated resolution date as that information becomes available.
Posted Nov 24, 2020 - 06:18 MST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2020 - 07:34 MST
Investigating
Conga is aware of multiple ongoing issues currently:

Some users may be receiving an error message when their password was reset and Force Password Change was selected.
Some users may be experiencing an issue where fields not being included in system generated emails.

Our development team is actively working all issues and looking to restore nominal system operation as quickly as possible. We will provide updates as they are available.
Posted Nov 19, 2020 - 18:00 MST
This incident affected: Conga Contracts (Conga Contracts - Americas 1, Conga Contracts - Americas 2, Conga Contracts - EMEA, Conga Contracts - APAC).