Conga Composer - Merges Queueing
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 06:44 MDT
Update
The reported issue is no longer occurring and a permanent fix or workaround has been put in place.
Posted Oct 25, 2019 - 06:44 MDT
Update
The reported issue is no longer occurring and a permanent fix or workaround has been put in place.
Posted Oct 25, 2019 - 05:31 MDT
Monitoring
Our team has implemented a fix to the issue. We continue to closely monitor the issue for any other related problems.
Posted Oct 25, 2019 - 05:20 MDT
Identified
Our team has replicated the issue and isolated the underlying cause. We are preparing a solution and appreciate your patience as we work to resolve the issue as quickly as possible.
Posted Oct 25, 2019 - 05:13 MDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2019 - 03:41 MDT
This incident affected: Conga Documents - EMEA (Conga Composer).