Conga Sign unable to create some transactions
Incident Report for Conga
Resolved
This incident has been resolved.

Company logos that had been removed to work around this issue can safely be re-added to Business Unit configuration.
Posted Aug 14, 2020 - 10:56 MDT
Monitoring
The Conga team has implemented a fix for this issue and is actively monitoring the application for any additional errors.
Posted Aug 14, 2020 - 10:26 MDT
Update
The Conga team is anticipating a fix for this issue being released on August 14. Prior to this fix, if a transaction is impacted by this issue and a work around is necessary, please remove the company logo in the Business Unit configuration page and attempt to send a new transaction. Once the Conga team has implemented a permanent fix, the logo can be safely re-added.

Conga will update this incident once the fix is applied.
Posted Aug 13, 2020 - 19:27 MDT
Identified
The Conga team has identified an issue where some Conga Sign transactions are unable to be created. The team is actively working on a resolution.

If a transaction must be sent immediately and is being impacted by this issue, a temporary step to work around this issue is to remove the company logo in the Business Unit configuration page. Once the Conga team has implemented a permanent fix, the logo can be safely re-added.
Posted Aug 13, 2020 - 15:44 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).