Summer '19 Trigger Issues
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 10:17 MDT
Monitoring
Salesforce Summer 19 has resulting in some issues with impact your Composer solutions via Trigger. The Conga team has deployed a fix for these issues, but it will require action from the Conga administrator. Please visit this support article and follow the instructions to update your service.
https://support.conga.com/Conga_Composer/Conga_Workflow/Getting_Started_with_Workflow/Using_Reports_in_a_Conga_Trigger_Solution
Posted Jul 10, 2019 - 13:56 MDT
This incident affected: Conga Documents - APAC (Conga Trigger), Conga Documents - EMEA (Conga Trigger), and Conga Documents - Americas (Conga Trigger).