Collaborate-NA Performance Degradation
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 15:21 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 15:21 MDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 14:08 MDT
This incident affected: Conga Collaborate (Conga Collaborate - Americas).