View Redlines Performance Issues
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 18:00 MDT
Monitoring
Our cloud vendor has implemented a fix and we are monitoring recovery.
Posted Aug 31, 2021 - 16:51 MDT
Identified
We are continuing to experience increased latency and network degradation. We have identified the source of the issue and are working with our cloud vendor to remediate it.
Posted Aug 31, 2021 - 15:55 MDT
Investigating
We are working with our cloud provider to identify the root cause of the issue.
Posted Aug 31, 2021 - 13:05 MDT
This incident affected: Conga Contracts for Salesforce (Conga Contracts for Salesforce - Americas).