Composer Americas interruption
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 10:31 MDT
Monitoring
System has returned to operational status. Monitoring of the services is continuing.
Posted Sep 23, 2020 - 09:44 MDT
Investigating
We are currently investigating an interruption to Composer service in the Americas region.
Posted Sep 23, 2020 - 08:57 MDT
This incident affected: Conga Documents - Americas (Conga Composer, Conga Batch, Conga Trigger, Conga Document API Service).