Delay in Conga Sign final document creation
Incident Report for Conga
Resolved
The delays in final document creation have been resolved and the service is now operating normally. We are looking into any situations where documents may not have been automatically processed, and are working on a plan to address those cases. We anticipate any remaining documents to be processed by 12pm MT Wednesday March 11.
Posted Mar 10, 2020 - 17:06 MDT
Monitoring
We are seeing final documents being processed, and are closely monitoring the backlog of requests to ensure that all final documents are completed successfully. We anticipate all remaining documents to be processed within the next 15 minutes.
Posted Mar 10, 2020 - 16:27 MDT
Update
Delays in transaction completion emails and final document downloads are still ongoing. The team investigating this issue is still continuing to track down the root cause.

No data has been lost over the course of this disruption, and we anticipate document processing will resume automatically once the root cause has been addressed. We will continue to provide updates as we are able.
Posted Mar 10, 2020 - 13:05 MDT
Update
We are continuing to work towards a resolution for these delays. A service issue is ongoing with the document signature process that Conga Sign relies on to generate completed documents. We apologize for the delays and will provide an update as soon as we are able.
Posted Mar 10, 2020 - 09:18 MDT
Identified
We are aware of potential delays in generating Conga Sign final documents, beginning around 5:30am MT March 10, 2020. This can result in very long wait times while trying to download the final document from Conga Sign after completing signature, and a delay in transaction completion emails. We have identified the cause and are working to resolve this as soon as possible.
Posted Mar 10, 2020 - 08:08 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).