Possible Conga Sign delay creating and sending transactions
Incident Report for Conga
Resolved
Conga Sign is continuing to operate normally. Delays that had been seen earlier have been resolved.
Posted May 14, 2020 - 11:48 MDT
Monitoring
We have implemented a fix and are actively monitoring for any further issues.
Posted May 14, 2020 - 11:11 MDT
Investigating
We are actively investigating possible delays in creating and sending Conga Sign transactions. This does not appear to be affecting transactions created while using the "Preview and Tag" feature.
Posted May 14, 2020 - 10:56 MDT
This incident affected: Conga Sign (Conga Sign - Americas).