Collaborate-NA Partial Disruption- Inaccessible Public Documents
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 14:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 13:51 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 13:17 MST
Update
We are continuing to investigate this issue.
Posted Mar 12, 2021 - 12:26 MST
Update
We are continuing to investigate this issue.
Posted Mar 12, 2021 - 11:31 MST
Investigating
Collaborate is experiencing an issue where end users cannot add recipients for specific use cases, and public documents (authenticating with first name / last name) are inaccessible. We are actively investigating the issue and working to resolve it as quickly as possible.
Posted Mar 12, 2021 - 10:19 MST
This incident affected: Conga Collaborate - Americas.