Conga Sign Transactions Stuck
Incident Report for Conga
Resolved
The fix for stuck transactions has been successfully verified across all regions.
Posted Aug 30, 2019 - 19:40 MDT
Monitoring
A fix has been implemented for any stuck transactions and we are now verifying the results.
Posted Aug 30, 2019 - 19:37 MDT
Identified
A fix has been identified for Conga Sign transactions currently stuck in a "sent" status which will allow these transactions to progress as normal. We are actively validating these changes before applying the fix in production.

All services continue to operate normally.
Posted Aug 30, 2019 - 16:26 MDT
Investigating
We are aware of a limited number of Conga Sign transactions which may currently be stuck in a “sent” status in certain signing scenarios. We are actively investigating these cases and are evaluating possible steps for resolution. All services are working as normal; any transactions being currently sent are unaffected.

Given the sensitivity of end of month timing, Conga Sign transaction senders have the option to cancel impacted transactions and send out a new request.
Posted Aug 30, 2019 - 13:57 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).