Conga Contracts - America's Outage
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 09:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 08:57 MST
Update
The Conga Team is aware of and working to resolve an Outage impacting Conga Contracts - America's region. We will provide updates as they are available.
Posted Mar 03, 2020 - 08:28 MST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2020 - 08:22 MST
This incident affected: Conga Contracts (Conga Contracts - Americas 1).