Intermittent Transaction Loading Errors
Incident Report for Conga
Resolved
This incident has been resolved. The application has been stabilized and is working normally.
Posted Mar 04, 2020 - 21:02 MST
Monitoring
A fix has been implemented for the delays and errors seen in EMEA, and are now seeing normal behavior. We are monitoring for any further issues.
Posted Mar 04, 2020 - 20:47 MST
Identified
We have identified a fix for the intermittent delays and errors, and are working to implement the solution.
Posted Mar 04, 2020 - 20:37 MST
Investigating
We are currently investigating some intermittent errors in creating or loading Conga Sign transactions in EMEA.
Posted Mar 04, 2020 - 17:58 MST
This incident affected: Conga Sign (Conga Sign - EMEA).