Partial Outage in APAC Region
Incident Report for Conga
Resolved
Customers using the APAC region can now create and complete Conga Sign transactions regardless of their geographic location.
Posted Mar 07, 2021 - 11:49 MST
Monitoring
Customers connected to the Conga Sign APAC region may be unable to create or complete Conga Sign transactions if they are outside the APAC region. We're monitoring an external internet connectivity issue in AWS, and do not have a timeline for resolution yet.
Posted Mar 07, 2021 - 10:58 MST
This incident affected: Conga Sign (Conga Sign - APAC).