Collaborate-NA eSign Degradation
Incident Report for Conga
Postmortem

An upgrade of a JSON serialization library in Conga Sign 1.72.0, released 9/8/2021, removed a special case for Conga Collaborate to receive datetime fields in a JSON date object instead of in ISO format. A hotfix was released for Conga Sign to address the issue and impacted transactions were reprocessed.

Posted Sep 16, 2021 - 14:37 MDT

Resolved
This incident has been resolved. All documents are now eSignable from Collaborate via Conga Sign.
Signed documents whose status had not been updated in Collaborate were automatically rectified by the Conga team by 3:55 PM MT.
Posted Sep 10, 2021 - 15:31 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 15:27 MDT
Identified
The cause of this issue has been identified and a fix is being tested.
Posted Sep 10, 2021 - 13:02 MDT
Update
Conga is aware of the issue and is working to remediate.
Posted Sep 10, 2021 - 11:15 MDT
Investigating
Collaborate is experiencing degradation to its integration with Conga Sign. Conga is aware of the issue and is working to remediate.
Posted Sep 10, 2021 - 10:08 MDT
This incident affected: Conga Collaborate - Americas.