Collaborate NA Partial Disruption - Slow Response Times
Incident Report for Conga
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:16 MDT
Monitoring
The Conga Team has implemented a fix to the issue. We continue to closely monitor the issue for any other related problems.
Posted May 12, 2020 - 14:44 MDT
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 13:39 MDT
Investigating
The Conga Team is working to isolate a partial disruption with Conga Collaborate. A subset of customers may experience degraded response times.
Posted May 12, 2020 - 13:37 MDT
This incident affected: Conga Collaborate - Americas.