Composer (All Regions) Partial Disruption - Query Builder
Incident Report for Conga
Resolved
A fix has been deployed and the issue impacting the Composer Query Builder has been resolved. Please notify Technical Support if you continue to run into any problems.
Posted Mar 02, 2020 - 12:07 MST
Investigating
The Conga team is aware of an issue with Composer Query Builder not functioning currently and our developers are working to isolate the cause. The workaround is to create queries manually via Workbench or Salesforce developer console. We apologize for this inconvenience and are working to correct and deploy a fix as quickly as possible.
Posted Feb 24, 2020 - 13:55 MST
This incident affected: Conga Documents - Americas (Conga Composer), Conga Documents - APAC (Conga Composer), and Conga Documents - EMEA (Conga Composer).