Conga Sign SMS Authentication Code Delivery Failures
Incident Report for Conga
Resolved
SMS authentication code delivery is now operating as expected.
Posted Jun 01, 2020 - 17:19 MDT
Monitoring
A fix has been implemented, and we are now seeing normal behavior for SMS authentication code delivery. We will continue to monitor for any additional delays.
Posted Jun 01, 2020 - 16:09 MDT
Update
The Conga team is actively testing a fix for this issue. We anticipate service to be restored shortly.
Posted Jun 01, 2020 - 15:43 MDT
Identified
We have identified the cause of SMS authentication code delays and are evaluating methods to restore that service as quickly as possible.
Posted Jun 01, 2020 - 14:52 MDT
Update
We are continuing to investigate delays and failures in sending SMS authentication codes from Conga Sign. This issue appears to be intermittent, with some delayed messages eventually being delivered successfully.
Posted Jun 01, 2020 - 13:46 MDT
Investigating
We are actively investigating delays and failures in sending SMS authentication codes from Conga Sign. A recipient required to use SMS authentication to view a Conga Sign document may not receive a code immediately.
Posted Jun 01, 2020 - 12:44 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).