Conga Contracts - Service Disruption
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 02:59 MDT
Monitoring
Our team has implemented a fix to the issue. We continue to closely monitor the issue for any other related problems.
Posted Sep 20, 2020 - 23:50 MDT
Investigating
We have received notification of an issue within our Conga Contracts system and are currently investigating the problem. We will update the status and affected customers who logged cases with our support team once the problem is solved.
Thank you for your patience.
Posted Sep 20, 2020 - 19:47 MDT
This incident affected: Conga Contracts (Conga Contracts - Americas 1, Conga Contracts - Americas 2, Conga Contracts - EMEA, Conga Contracts - APAC).