Collaborate-NA Partial Disruption - Document Creation from Salesforce
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 16:23 MDT
Monitoring
The Conga Team has implemented a fix to the issue. We continue to closely monitor the issue for any other related problems.
Posted Apr 09, 2020 - 15:45 MDT
Investigating
The Conga Team is working to isolate a partial disruption with Collaborate NA. A subset of customers may experience degradation with creating documents from Salesforce. Please contact technical support for a workaround if you are encountering the problem.
Posted Apr 09, 2020 - 13:34 MDT
This incident affected: Conga Collaborate - Americas.