Composer Certificate Expired
Incident Report for Conga
Resolved
Some customers were unable to create documents using Conga Composer. This was due to an expired certificate on a portion of Conga’s infrastructure. The affected Composer infrastructure certifications were updated, then allowing normal operation to continue.
Posted Aug 07, 2019 - 06:30 MDT
This incident affected: Conga Documents - EMEA (Conga Composer), Conga Documents - APAC (Conga Composer), and Conga Documents - Americas (Conga Composer).