Salesforce Summer ’19 Trigger Disruption
Incident Report for Conga
Resolved
The issue has been resolved by following the instructions provided here:
https://support.conga.com/Conga_Composer/Conga_Workflow/Getting_Started_with_Workflow/Using_Reports_in_a_Conga_Trigger_Solution.

Please contact Conga Support for further questions and support here:
https://support.conga.com/Reference/Submit_Case_Form
Posted Jun 15, 2019 - 10:17 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2019 - 20:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2019 - 17:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 17:37 MDT
Update
We have updated the Conga Trigger setup page to include a button which will authorize the usage of Salesforce Reports as a data source Trigger Solutions. Instructions for using this update can be viewed on our support site here: https://support.conga.com/Conga_Composer/Conga_Workflow/Getting_Started_with_Workflow/Using_Reports_in_a_Conga_Trigger_Solution. Administrators may need to clear browser cache to be able to utilize this functionality.
Posted Jun 13, 2019 - 17:36 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2019 - 09:30 MDT
Identified
The Salesforce Reports method of data retrieval used for Conga Trigger solutions has been impacted by an update to Salesforce Outbound Messages in the Summer ’19 Release. We are actively working with Salesforce to identify and implement a resolution to this issue within Salesforce as well as the Conga Team implementing a solution directly. Conga Trigger solutions using Conga Queries (SOQL) are unaffected by this issue.
Posted Jun 13, 2019 - 09:30 MDT
This incident affected: Conga Documents - APAC (Conga Trigger), Conga Documents - EMEA (Conga Trigger), and Conga Documents - Americas (Conga Trigger).