Composer Documents Email Delivery
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 08:27 MDT
Monitoring
We have released a fix for this partial disruption and have validated email deliverability issues have been resolved. We will continuing to monitor the situation.
Posted Sep 11, 2019 - 18:45 MDT
Identified
We have identified a fix to this issue and are working to implement. We will post an additional update as soon as possible.
Posted Sep 11, 2019 - 16:39 MDT
Investigating
We have identified an inconsistency with the deliverability of documents delivered via email. We are currently investigating this issue.
Posted Sep 11, 2019 - 11:36 MDT
This incident affected: Conga Documents - EMEA (Conga Composer, Conga Batch, Conga Trigger), Conga Documents - APAC (Conga Composer, Conga Batch, Conga Trigger), and Conga Documents - Americas (Conga Composer, Conga Batch, Conga Trigger).