Contracts For Salesforce experiencing issues with View Redlines
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 12:54 MDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 12:53 MDT
Update
The issue appears to be resolved and we are monitoring the status of the system. We will post more details on root cause shortly.
Posted Aug 31, 2021 - 12:52 MDT
Update
We are continuing to investigate the root cause of this issue.
Posted Aug 31, 2021 - 12:05 MDT
Update
We are still investigating the cause of this issue.
Posted Aug 31, 2021 - 10:56 MDT
Investigating
We are currently investigating the issue.
Posted Aug 31, 2021 - 10:04 MDT
This incident affected: Conga Contracts for Salesforce (Conga Contracts for Salesforce - Americas).