Docusign Integration broken
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 08:58 MDT
Investigating
Companies currently leveraging Docusign in Conga Contracts may experience the document tagging and other features surrounding this integration inoperable due to recent changes in inclusion rules from Docusign. We are currently reaching out to Docusign to get this resolved.
Posted Aug 20, 2020 - 14:41 MDT
This incident affected: Conga Contracts (Conga Contracts - Americas 2, Conga Contracts - EMEA, Conga Contracts - APAC).