Delays Receiving Conga Sign Transaction Complete Emails
Incident Report for Conga
Resolved
All completed transactions with delayed "Transaction Complete" emails have been reprocessed and emails have been sent. This process was finished shortly after 12:05pm MT. Conga Sign is continuing to operate normally and we are monitoring for any further issues.
Posted Mar 11, 2020 - 12:05 MDT
Identified
We are aware of some completed transactions where "Transaction Complete" emails have not yet been sent. The issue causing this has been identified and resolved, however we are continuously monitoring for any additional delays.

We are actively working to manually process these delayed "Transaction Complete" emails and documents, and expect any delayed emails to be sent shortly.
Posted Mar 11, 2020 - 11:41 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).