Composer - Performance Degraded
Incident Report for Conga
Resolved
Composer performance issue resulting in slow merge times has been resolved. Please contact technical support if you continue to run into problems.
Posted Feb 09, 2021 - 10:47 MST
Monitoring
Composer experienced a performance issue in which some merges take longer to complete. We are actively monitoring the situation and taking steps to improve the performance.
Posted Feb 09, 2021 - 09:48 MST
This incident affected: Conga Documents - Americas (Conga Composer).