Conga Sign Preview & Tag on Windows
Incident Report for Conga
Resolved
We have identified the root cause of this issue, and reports have been filed with the necessary external groups for further investigation. We are unsure when a fix will be made available, however we will continue to monitor the progress of these reports and provide an update once resolved.

Until a fix is made available from these external groups, if you are affected by this issue please continue to use a different, non-Chrome browser, or use Salesforce in Classic mode. Thank you for your patience.
Posted Sep 19, 2019 - 17:14 MDT
Investigating
We are investigating an issue affecting the Conga Sign Preview & Tag page where users may not be able to manually add tags to a document. This appears to be affecting only users on Windows who are using Chrome version 77 in Salesforce Lightning or other integrations.

As a workaround while this issue is investigated, users experiencing this issue may choose to use a different, non-Chrome browser, or use Salesforce in Classic mode.
Posted Sep 19, 2019 - 13:01 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).