Conga Contracts internet outage
Incident Report for Conga
Resolved
The internet connection has been fixed. All services are up.
Posted Oct 21, 2019 - 12:59 MDT
Monitoring
We are starting to see positive indicators but continue to monitor the incident. We'll continue to provide updates as they are available.
Posted Oct 21, 2019 - 12:32 MDT
Update
Internet connection is still down. Our ISP has dispatched a tech to investigate further, we'll continue to provide updates as they are available.
Posted Oct 21, 2019 - 11:09 MDT
Update
We are still investigating the root cause of the internet connection issue and will continue to provide updates as we have them.
Posted Oct 21, 2019 - 10:18 MDT
Identified
The current internet connection is down. We are currently working with our ISP to resolve the issue
Posted Oct 21, 2019 - 08:56 MDT
This incident affected: Conga Contracts (Conga Contracts - Americas 1).