Conga Sign outage in North America
Incident Report for Conga
Resolved
Conga Sign services are fully restored in North America. No unusual behavior has been seen since the application was recovered at 12:55pm MDT.
Posted Apr 09, 2021 - 14:28 MDT
Monitoring
As of 12:55pm MDT, Conga Sign services in North America were restored. We are continuing to monitor for any further disruption.
Posted Apr 09, 2021 - 13:25 MDT
Investigating
We are currently investigating an outage of Conga Sign services in North America.
Posted Apr 09, 2021 - 12:25 MDT
This incident affected: Conga Sign (Conga Sign - Americas).