Office365 email delays with Conga Contracts
Incident Report for Conga
Update
The issue persists and Conga continues to work toward a comprehensive solution to address the identified problem. Several users are continuing to experience significant delays in email delivery while using Outlook. The issue has been inconsistent and Conga will update as information becomes available. Once again, we sincerely apologize for the inconvenience and have appreciated your patience as we continue to address.
Posted May 27, 2020 - 16:39 MDT
Update
Progress has been made toward resolving the issue but status remains the same and no progress is expected over the weekend. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and Conga will update as information becomes available.
Posted May 22, 2020 - 15:03 MDT
Update
More incremental progress but we're still working toward a comprehensive resolution and status remains unchanged. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and Conga will update as information becomes available.
Posted May 21, 2020 - 16:12 MDT
Update
There has been incremental progress but we're still working toward a comprehensive resolution. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and Conga will update as information becomes available.
Posted May 20, 2020 - 16:45 MDT
Update
No pertinent updates to provide at this time. We have a better understanding of the problem but are still working toward a comprehensive resolution. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and Conga will update as information becomes available.
Posted May 19, 2020 - 14:07 MDT
Update
We have a better understanding of the problem but are still working toward a comprehensive resolution. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and Conga will update as information becomes available. We truly apologize for the disruption caused.
Posted May 18, 2020 - 16:08 MDT
Update
No resolution currently and no status updates are expected over the weekend. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent, we’re continuing to work on resolution and will update as appropriate again Monday. Once again, we sincerely apologize for the disruption this has caused.
Posted May 15, 2020 - 16:23 MDT
Update
Unfortunately we don't have a meaningful status update but we continue to work with vendors to rectify the problem. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent, we’re continuing to work toward resolution and will update as information becomes available or the problem is resolved.
Posted May 14, 2020 - 15:41 MDT
Update
We continue to work with vendors but unfortunately we don’t have any pertinent updates at this time. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent, we’re continuing to work toward resolution and will update as information becomes available or the problem is resolved.
Posted May 13, 2020 - 14:37 MDT
Update
We continue to work with vendors to identify root cause and resolve the problem. Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent, we will continue to provide additional updates as they are available.
Posted May 12, 2020 - 14:00 MDT
Update
Several users are continuing to experience significant delays in email delivery while using Outlook. The problem has been inconsistent and we continue to work with 3rd party vendors to identify the root cause. We will provide additional updates as they are available and apologize for any inconvenience you may be experiencing.
Posted May 11, 2020 - 13:01 MDT
Identified
Several users are currently experiencing a significant delay with their emails when using Office365. Emails are being delivered as expected with other email providers. Internal Information Technical teams can validate the degradation through the organization's O365 admin status page. Conga Contracts is Operational and monitoring the email deliverability.
Posted May 08, 2020 - 12:01 MDT
This incident affects: Conga Contracts (Conga Contracts - Americas 1, Conga Contracts - Americas 2, Conga Contracts - EMEA, Conga Contracts - APAC).