Conga Batch Degradation
Incident Report for Conga
Resolved
Composer Batch continues to operate normally. Scheduled merges are completing as expected.
Posted Sep 27, 2021 - 14:20 MDT
Update
Composer Batch is operating normally at this time. Monitoring and review of the incident are continuing.
Posted Sep 27, 2021 - 11:45 MDT
Investigating
Composer Batch is executing merges at a slower rate than normal and is actively being investigated.
Posted Sep 27, 2021 - 09:45 MDT
This incident affected: Conga Documents - Americas (Conga Batch).