Conga Sign delay creating and sending transactions
Incident Report for Conga
Resolved
A fix has been implemented and Conga Sign transaction processing has again stabilized in North America. We will continue to monitor for delays.
Posted May 14, 2020 - 17:41 MDT
Update
We are continuing to see some intermittent delays in Conga Sign transaction processing as we work to resolve this issue. We are actively monitoring processing queues and addressing any delayed requests to minimize wait times.
Posted May 14, 2020 - 15:31 MDT
Identified
The Conga Sign transaction processing infrastructure is experiencing an error causing backups in requests. This may be causing some transactions to not be created in Salesforce, delays in sending invitation emails and delays in finalizing transactions once they are completed.

We have identified the issue and are actively working to resolve it.
Posted May 14, 2020 - 14:28 MDT
This incident affected: Conga Sign (Conga Sign - Americas).