Inbound Emails are Failing to Associate to Salesforce Records
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 11:36 MDT
Monitoring
The fix has been deployed and validated across all regions. The team will continue monitoring the issue.
Posted Sep 06, 2019 - 10:42 MDT
Identified
Conga has identified the issue causing inbound emails processing to fail and is working to implement a fix
Posted Sep 06, 2019 - 09:22 MDT
Investigating
Conga has identified an issue with inbound email processing to Salesforce. We have identified the issue with our email processing and are currently working on a fix.
Posted Sep 06, 2019 - 08:26 MDT
This incident affected: Conga Contracts for Salesforce (Conga Contracts for Salesforce - Americas, Conga Contracts for Salesforce - EMEA, Conga Contracts for Salesforce - APAC).