Conga Sign Performance Issue
Incident Report for Conga
Resolved
Conga Sign services are continuing to operate normally in all regions. This incident is resolved.
Posted Sep 23, 2021 - 11:37 MDT
Monitoring
A fix has been deployed in all Conga Sign regions. Salesforce syncing is now operating as expected, and all pending Salesforce record syncing has been processed.
Posted Sep 23, 2021 - 10:57 MDT
Update
Testing has completed successfully. The fix for this issue has been deployed to Conga Sign infrastructure in APAC, and will be deployed to all other regions shortly.
Posted Sep 23, 2021 - 10:32 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2021 - 09:20 MDT
Identified
This issue has been identified and we are actively working on a fix.
Posted Sep 23, 2021 - 08:58 MDT
Investigating
Conga Sign is currently experiencing issues syncing transactions to Salesforce. We are investigating and will continue to provide updates as they are available.
Posted Sep 23, 2021 - 08:27 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).