Delayed Transaction Complete Emails From Conga Sign
Incident Report for Conga
Resolved
This incident has been resolved. Any delayed messages have been processed and the service is now working fully.
Posted Jun 13, 2019 - 12:00 MDT
Monitoring
This issue has been identified and is now running normally. We are actively monitoring for additional delays.
Posted Jun 13, 2019 - 11:40 MDT
Investigating
We are currently investigating an issue with delayed "Transaction Complete" emails from Conga Sign. We are working towards identifying the root cause and we will update this incident as soon as possible.
Posted Jun 13, 2019 - 11:23 MDT
This incident affected: Conga Sign (Conga Sign - Americas, Conga Sign - APAC, Conga Sign - EMEA).