Collaborate-NA Performance Degradation
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 17:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 17:28 MST
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 17:06 MST
Identified
Collaborate is experiencing performance degradation. Conga is aware of slowness and are actively working to address the issue.
Posted Mar 12, 2021 - 15:02 MST
This incident affected: Conga Collaborate - Americas.