Intermittent failure with Preview & Tag in North America
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 20:47 MDT
Monitoring
A fix has been implemented in the North America region to resolve this issue. We are now actively monitoring the results.
Posted Jun 18, 2019 - 19:59 MDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Jun 18, 2019 - 17:29 MDT
Identified
We are seeing issues with some instances and we are actively working to bring them back up and running.
Posted Jun 18, 2019 - 16:21 MDT
Monitoring
A fix to the issue has been implemented and all systems are operational. We are monitoring for any further issues.
Posted Jun 18, 2019 - 16:07 MDT
Identified
We have identified the issue and most instances are now up and running as normal. We are continuing to monitor those instances and are working to fix the remaining ones.
Posted Jun 18, 2019 - 15:54 MDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2019 - 15:23 MDT
Investigating
We are currently investigating an intermittent issue in loading the Conga Sign Preview & Tag page in the North America region. Some customers may see an error stating "An error occurred while processing the document", or the page may seem to load indefinitely. We will provide an update as soon as we have identified the cause of this issue.
Posted Jun 18, 2019 - 14:27 MDT
This incident affected: Conga Sign (Conga Sign - Americas).