Contracts For Salesforce experiencing issues with View Redlines and Email Sending
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 09:12 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 08:55 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 08:55 MDT
Investigating
We are currently investigating the cause of this issue.
Posted Sep 25, 2020 - 08:27 MDT
This incident affected: Conga Contracts for Salesforce (Conga Contracts for Salesforce - Americas, Conga Contracts for Salesforce - EMEA, Conga Contracts for Salesforce - APAC).