Collaborate-NA Performance Degradation
Incident Report for Conga
Postmortem

At 8:18 AM MT on October 13th, 2021, Conga observed that Collaborate asynchronous workloads were experiencing degraded performance. It was discovered that a series of jobs contained data that could not be appropriately handled and caused cascading performance issues for other asynchronous workloads. Once those jobs were manually removed, Conga Collaborate resumed normal operation at 9:22 AM MT.

Posted Oct 13, 2021 - 11:59 MDT

Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 09:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 09:21 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 09:21 MDT
Investigating
Collaborate is experiencing performance degradation for asynchronous workloads.
Posted Oct 13, 2021 - 08:18 MDT
This incident affected: Conga Collaborate (Conga Collaborate - Americas).