Composer - Query results failing
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 00:22 MDT
Update
This has been resolved.
Posted Aug 14, 2020 - 00:21 MDT
Investigating
We are currently investigating an issue with Composer solutions failing when using queries. We will continue to provide updates as we have them. Thank you for your patience and our apologies for any issues this may be causing.

Error: "There was a problem loading Conga: Unexpected Server Error"
Posted Aug 13, 2020 - 23:17 MDT
This incident affected: Conga Documents - Americas (Conga Composer).