Conga Contracts - Ongoing Incident
Incident Report for Conga
Resolved
This issue has been resolved and the system is back to normal operation. We apologize for the inconvenience, please contact support if you are continuing to run into any problems.
Posted Aug 07, 2019 - 08:30 MDT
Investigating
The engineering team has identified an issue creating contracts and documents. The team is currently working to resolve the issue. Conga anticipate that this will be resolved by 3pm GMT.
Posted Aug 07, 2019 - 08:00 MDT
This incident affected: Conga Contracts (Conga Contracts - EMEA).