Conga Sign Service Disruption
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 14:44 MDT
Monitoring
The availability issue has been identified and a fix has been implemented. We are actively monitoring the service for any further disruptions.
Posted Aug 22, 2019 - 14:34 MDT
Investigating
We are currently investigating an availability issue with Conga Sign in North America.
Posted Aug 22, 2019 - 14:00 MDT
This incident affected: Conga Sign (Conga Sign - Americas).