Composer Batch in North America is running at a slower rate than normal.
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 11:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 11:05 MDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 09:30 MDT
This incident affected: Conga Documents - Americas (Conga Batch).