Conga Sign write back service is unavailable
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 09:55 MDT
Monitoring
A fix has been implemented and we are actively monitoring the service for any further disruption.
Posted Jul 11, 2019 - 09:31 MDT
Identified
The issue affecting the Conga Sign write back service has been identified and we are actively working on a fix.
Posted Jul 11, 2019 - 08:57 MDT
Investigating
We are currently investigating an issue with Conga Sign write back functionality in Europe.
Posted Jul 11, 2019 - 08:28 MDT
This incident affected: Conga Sign (Conga Sign - EMEA).