Conga Contracts - Performance Issues
Incident Report for Conga
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 06:10 MDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2019 - 03:54 MDT
Investigating
We are currently investigating an issue with our Conga Contracts offering that is affecting customers accessing contracts. We will post updates in this channel.
Posted Jul 22, 2019 - 02:58 MDT
This incident affected: Conga Contracts (Conga Contracts - Americas 1, Conga Contracts - EMEA, Conga Contracts - APAC).